Page 1 of 1

Estim4Android - Problems

Posted: Thu Nov 07, 2019 6:42 am
by phil490
Hello together,
I have tried out the Estim4Android (version 2.52), Galaxy S7, with the 2B (version 2.107). The app looks great and I would totally enjoy all the nice features it provides. Big thumbs up for your work:)

But I encounter some problems while using the app. Perhaps these are known issues or perhaps you know some workarounds:
- if you adjust the sliders for the pulse feel and rate change it mostly does not affect the setting on the 2B. And though the slider is on e.g. less than 50% it still shows 50% on the display
- if I increase the power of the channel A or B by tapping on the Plus-Symbol it jumps back to 1 if power is higher than 11. Also sometimes the display does not react if I tap the Plus- or Minus-Symbol.

Do you know these issues? Or should I update the 2B to a newer version?

Re: Estim4Android - Problems

Posted: Thu Nov 07, 2019 8:23 am
by estim_si
phil490 wrote:Hello together,
I have tried out the Estim4Android (version 2.52), Galaxy S7, with the 2B (version 2.107). The app looks great and I would totally enjoy all the nice features it provides. Big thumbs up for your work:)

But I encounter some problems while using the app. Perhaps these are known issues or perhaps you know some workarounds:
- if you adjust the sliders for the pulse feel and rate change it mostly does not affect the setting on the 2B. And though the slider is on e.g. less than 50% it still shows 50% on the display
- if I increase the power of the channel A or B by tapping on the Plus-Symbol it jumps back to 1 if power is higher than 11. Also sometimes the display does not react if I tap the Plus- or Minus-Symbol.

Do you know these issues? Or should I update the 2B to a newer version?
Do you mean 2.07??? We have not released 2.107.

Si


Sent from my iPhone using Tapatalk

Re: Estim4Android - Problems

Posted: Thu Nov 07, 2019 11:40 am
by LondonSubNigel
I'll check into those for you. The jumping back when you increase power is a glitch that sometimes happens on the 2B in serial mode, so it's not just specific to this app, though I will see if there's anything in there that might make it more likely to happen.

I can't say I've noticed the issue with the sliders, but I will check into it.

(Note that this isn't an official Estim systems app; it's one of mine, and really this topic should be in the 3rd party software section)

Re: Estim4Android - Problems

Posted: Thu Nov 07, 2019 11:48 am
by phil490
Hi Nigel,
do you mean I should try to update my 2B to a newer version? Or which one works best with your apps?
estim_si wrote:
Thu Nov 07, 2019 8:23 am
Do you mean 2.07??? We have not released 2.107.
I mean 2.107 from the developers forum.

Re: Estim4Android - Problems

Posted: Fri Nov 08, 2019 11:29 am
by LondonSubNigel
As far as I can recall, I don't think any of my apps is presently set up to work with the current beta firmware. When it's finalised, I'll do an update