Page 1 of 1

Commander connection issue

Posted: Mon Jun 29, 2020 2:55 pm
by zman
Hey all, newbie 2B owner here. I am having trouble with the commander software. It says my 2B is connected however it doesn't do anything. I have installed the drivers as per the instructions. I have done a bit of trouble shooting on this myself. I have tried various combinations of plugging in the 2B, switching it on and starting the software. I have also tried uninstalling and reinstalling the drivers. It seems like either the software isn't talking to the 2B or the 2B isn't talking to the software. I am running firmware 2.106 and the little arrow is on the screen. Below is a copy of the log, It looks like it is suck in a loop. I am completely out of ideas, some help would be much appreciated.

29/06/2020 11:36:00 ***************************
29/06/2020 11:36:00 COM5 found
29/06/2020 11:36:10 COM3 found
29/06/2020 11:36:10 Commander 3 Version 3.0.2
29/06/2020 11:36:10 Built on 09/10/2018 10:45
29/06/2020 11:36:15 Serial Port Opened (COM5:0)
29/06/2020 11:36:15 Tx:K
29/06/2020 11:36:15 sRx:[Kx13]
29/06/2020 11:36:17 Tx:V
29/06/2020 11:36:17 sRx:[Vx13]
29/06/2020 11:36:19 Tx:V
29/06/2020 11:36:19 sRx:[Vx13]
29/06/2020 11:36:21 Tx:V

Re: Commander connection issue

Posted: Mon Jun 29, 2020 8:41 pm
by admin
It looks like the Commands are being echoed back to Commander. What is connected to Com3?

Have you dropped Support an email? (


Re: Commander connection issue

Posted: Tue Jun 30, 2020 12:06 am
by zman
I have no idea what is connected to com 3, commander wont talk to it due to serial error. it doesnt appear to be listed in device manger. I will send support an email