there are only ???? appear in the commander since today

Forum for discussion on the new 2B Commander Control software.
User avatar
admin
Site Admin
Posts: 1073
Joined: Tue Feb 19, 2008 8:14 pm
Location: Watford,UK
Contact:

Re: there are only ???? appear in the commander since today

Post by admin » Thu Jan 19, 2017 9:53 am

pincher wrote:was this issue ever resolved? I get the same problem but it is my first time using the device on a windows 10 machine
Commander runs happliy on Windows 10. Perhaps a little more detail?
I tried uninstalling and reinstalling with latest drivers and downloaded the lated commander. the commander connects to the 2B but the 2B doesn't recognise the commander, no arrow in the display screen.
The lack of an arrow in the display is because you have not switched commander on on the 2B. Have you read the manual?
I tried it on a Mac running Sierra but the commander doesn't even run, which I put down to Sierra.
There are no issues running Commander on a Mac, but if you have not switched the 2B into Commander mode, then noting will work.

Si


E-Stim Systems Ltd

wakwak
Active
Posts: 14
Joined: Sat Feb 18, 2017 12:07 am
Location: Germoney

Re: there are only ???? appear in the commander since today

Post by wakwak » Sat Feb 18, 2017 12:30 am

Hi there,

I'm also a newbie on the 2b and experienced the same problem. The solution for me was as follows:

I activated the commander mode and then tried to connect with the 2b while still being in the commander option on the unit. After switching to a "normal mode" (I think I also switched it off and on again ;)), it was possible to connect and everything worked fine. I hope this information might be helpful to some other folks out there.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest