devices crashses with high output and power question

Everything about the E-Stim Systems Series 2 digital controller. The Series 2 is no longer manufactured, and has been replaced by the much more advanced and powerful 2B.
Post Reply
BooRascal
Newbie
Posts: 2
Joined: Sat Aug 23, 2014 4:03 pm

devices crashses with high output and power question

Post by BooRascal » Fri Aug 29, 2014 2:00 pm

Hi all,

I've just received a fresh 2b in the mail and after trying various things during my first session I've some observations and questions that you might be able to help me with.

Whenever I switch the device to stereo and start playing audio tracks, from time to time the box locks up. It displays garbage characters on the screen and the nobs don't seem to function. The only things that helps is switch the device off and on and start over again. I've also seen this happen with the build in modes, but that's harder to reproduce. I've seen it happen in continues mode whenever I turn the power up and shorten the pulses the screens turns white and (not always) the device locks up.

Also when using two channels (A & B) it feels like channel A is draining whenever channel B is turned up. This might also be a side effect of the setup I'm using but I thought is was odd.

setup so far;

- 2b (fw version 2.104) connected to an external power supply (12v 1A)
- two conductive rubbers on channel A
- moaner on channel b
- high power output on audio mode
- rimba conductive gel

Anyone else experienced these kind of things? Any pointers on how to proceed from here or things I can test?

One other question, before the 2b I've used an 'analog' PES powerbox. How do these boxes compare in power output? It seems there was no way I could reach maximum output on the PES device but on the 2b I've maxed out without feeling anything significant. Could this be due to my setup or do you have any suggestions on what to try?

thanks!



User avatar
admin
Site Admin
Posts: 881
Joined: Tue Feb 19, 2008 8:14 pm
Location: Watford,UK
Contact:

Re: devices crashses with high output and power question

Post by admin » Mon Sep 01, 2014 9:41 am

Depending on how much you load the 2B, especially on a battery, the processor may reset itself, but with a power supply this is very rare. The first question are you using an E-Stim Systems Power Supply, or one you purchased?

When you say the screen goes white - you mean white blocks?


You might have a faulty unit, I haven't seen a 2B behave as you describe before do what you say - it might be an idea to drop the office an email and get it checked out, together with the power supply.

Si
E-Stim Systems Ltd

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests